600644推薦通達信彩色K線標志高低主圖公式

600644推薦通達信彩色K線標志高低主圖指標公式央行降息2020最新消息,600645股票,你必須把握它們!

600644推薦通達信彩色K線標志高低主圖公式

N8:=STRCAT(CON2STR(YEAR,0), '年' );

Y8:=STRCAT(CON2STR(MONTH,0), '月' );

R8:=STRCAT(CON2STR(DAY,0), '日' );

N:=120;

K:=BARSLAST(CURRBARSCOUNT=N);

GD:=CONST(IF(ISLASTBAR=1,HHV(H,K),0));{高點}

DD:=CONST(IF(ISLASTBAR=1,LLV(L,K),0));{低點}

KJ:=GD-DD;

GD4:IF(CURRBARSCOUNT<=N/30,GD,DRAWNULL);

低:IF(CURRBARSCOUNT<=N/30,DD,DRAWNULL),COLORFFFF00;

高:IF(CURRBARSCOUNT<=N/30,GD,DRAWNULL),COLOR00FFFF;

支撐:IF(CURRBARSCOUNT<=N/30,DD+KJ*0.191,DRAWNULL),COLOR00FFFF;

強勢: IF(CURRBARSCOUNT<=N/30,DD+KJ*0.382,DRAWNULL),COLORFF00FF;

突破:IF(CURRBARSCOUNT<=N/30,DD+KJ/2,DRAWNULL),COLOR0000FF;

警示:IF(CURRBARSCOUNT<=N/30,DD+KJ*0.618,DRAWNULL),COLOR00FFFF;

壓力:IF(CURRBARSCOUNT<=N/30,DD+KJ*0.809,DRAWNULL),COLOR00FF00;

低漲:IF(CURRBARSCOUNT<=N/30,(C/LLV(LOW,K)-1)*100,DRAWNULL),COLOR0000FF,NODRAW;

天數:BARSLAST(L=DD)

600644

,COLORCYAN,NODRAW;

今日保護價:(REF(C,2)+REF(C,1)+O)/3 ,COLORCC3299,NODRAW;

頂點:IF(CURRBARSCOUNT<=60, CONST(IF(ISLASTBAR=1,HHV(H, BARSLAST(CURRBARSCOUNT=60)),1)),DRAWNULL),COLORRED,DOTLINE;

低點:IF(CURRBARSCOUNT<=60, CONST(IF(ISLASTBAR=1,LLV(L, BARSLAST(CURRBARSCOUNT=60)),1)),DRAWNULL),COLORMAGENTA,DOTLINE;

STICKLINE(CCI>=200 AND H>=頂點,O,C,3,0),COLORBLUE;

STICKLINE(CCI<=100 AND L<=低點,O,C,3,0),COLORYELLOW;

SJ8:=STRCAT(STRCAT(N8,Y8), R8);

DRAWTEXT(ISLASTBAR,頂點,頂點),COLORRED;

DRAWTEXT(ISLASTBAR,低點,低點),COLORMAGENTA;

DRAWBAND(高,RGB(200,200,0),壓力,RGB(0,0,0));

DRAWBAND(壓力,RGB(0,190,0),警示,RGB(0,0,0));

DRAWBAND(警示,RGB(220,120,0),突破,RGB(0,0,0));

DRAWBAND(突破,RGB(120,0,120),強勢,RGB(0,0,0));

DRAWBAND(強勢,RGB(120, 0,0),支撐,RGB(0,0,0));

DRAWBAND(支撐,RGB(80,80,80),低,RGB(0,0,0));

DRAWTEXT_FIX(C>0,0.88,0,0,SJ8),COLOR00FFFF;

STICKLINE(CURRBARSCOUNT=N/30,GD,DD,0,0),COLORGREEN;

STICKLINE(CURRBARSCOUNT=1,GD,DD,0,0),COLORGREEN;

STICKLINE(CURRBARSCOUNT<=N/30,支撐,支撐,4,0),COLORFF00FF;

STICKLINE(CURRBARSCOUNT<=N/30,強勢,強勢,4,0),COLORFF00FF;

STICKLINE(CURRBARSCOUNT<=N/30,突破,突破,4,0),COLORABABAB;

STICKLINE(CURRBARSCOUNT<=N/30,警示,警示,4,0),COLOR00FFFF;

STICKLINE(CURRBARSCOUNT<=N/30,壓力,壓力,4,0),COLOR00FFFF;

DRAWTEXT(CURRBARSCOUNT=1,壓力,壓力),COLOR00FFFF;

DRAWTEXT(CURRBARSCOUNT=1,警示,警示),COLOR00FFFF;

DRAWTEXT(CURRBARSCOUNT=1,突破,突破),COLORFFFFFF;

DRAWTEXT(CURRBARSCOUNT=1,強勢,強勢),COLOR00FFFF;

DRAWTEXT(CURRBARSCOUNT=1,支撐,支撐),COLOR00FFFF;

{頂尖財經網WWW.58188.COM}

AMV0:=VOL*(O+C+H+L)/4;

ZS:WMA(AMV0,21)/WMA(VOL,21);

IL:6*HHV(ZS,2)-5*ZS;

DRAWBAND(IL,RGB(0,150,170),ZS,RGB(0,0,0));

ZC:2*ZS-IL;

DRAWBAND(ZS,RGB(160,100,0),ZC,RGB(0,0,0));

STICKLINE(CLOSE>=ZS AND C>=O,OPEN,CLOSE,2,0),COLOR0000FF;

STICKLINE(CLOSE>=ZS AND C>=O,LOW,H,0,0),COLORRED;

STICKLINE(CLOSE>=ZS AND C<O,OPEN,CLOSE,2,0),COLOR00FFFF;

STICKLINE(CLOSE>=ZS AND C<O,LOW,H,0,0),COLOR00FFFF;

STICKLINE(CLOSE<ZS AND C>=O,OPEN,CLOSE,2,0),COLORFF00FF;

STICKLINE(CLOSE<ZS AND C>=O,LOW,H,0,0),COLORFF00FF;

STICKLINE(CLOSE<ZS AND C<O,OPEN,CLOSE,2,0),COLORFFFF00;

STICKLINE(CLOSE<ZS AND C<O,LOW,H,0,0),COLORFFFF00;

600644

2.如其要反映出未來的價錢,那么眼前的商場價錢總是錯的。”索羅斯顯然不是一個效率商場假說(efficient market hypothesis)的信徒。這并不古怪,因如其商場總是有效率,他就不會變成富豪。

從已披露的年報功績預報來看,Q4通信行功績增速大幅上揚。Q4通信行(披露率38.78%)凈贏利同比維持增加且增速環比大幅上漲,由Q3的19.48%增至156.09%。豐富主要來自通信裝置細分子行,相較于Q3的6.90%,其Q4凈贏利同比增速顯著增高至162.98%。

以上就是非凡在線配資網小編為您帶來的“600644推薦通達信彩色K線標志高低主圖公式”全部內容,更多內容敬請關注非凡在線配資網!

河北11选五一定牛遗漏数据