東方集團股吧講述通達信地心引力通道主圖公式源碼

東方集團股吧講述通達信地心引力通道主圖公式源碼002286股票,雷科防務股票,具體流程是什么?

東方集團股吧講述通達信地心引力通道主圖公式源碼

{通達信地心引力通道}
N:=100;
EMA13:=EMA(C,13);
MA30:=MA(C,30);
MA72:=MA(C,72);
地心引力:(MA30+MA72)/2,POINTDOT,COLORYELLOW,LINETHICK5;
上引力:(MA30+MA72)/2*0.9,POINTDOT,COLORGREEN,LINETHICK5;
下引力:(MA30+MA72)/2*1.1,POINTDOT,COLORRED,LINETHICK5;
DRAWBAND(EMA13,RGB(95,95,95),MA30,RGB(0,0,0));EMA17:=EMA(C,17);
主籌估算:=EMA(WINNER(C)*70,3);
散籌估算:=EMA((WINNER((C)*1.1)-WINNER((C)*0.9))*70,3);
籌碼鎖定:=散籌估算-主籌估算 ;
動態底部:=EMA(IF(L<= LLV(L,60),SMA(ABS(L-REF(L,1)),60,1)/SMA(MAX(L-REF(L,1),0),99,1),0)*5,3);
漲:=CROSS(主籌估算,籌碼鎖定);
強:=CROSS(主籌估算,散籌估算);
STICKLINE(漲,O,C,8,0),COLORYELLOW;
STICKLINE(漲,O,H,0,0),COLORYELLOW;
STICKLINE(漲,L,C,0,0),COLORYELLOW;
STICKLINE(強, O,C,8,0),COLORMAGENTA;
STICKLINE(強,O,H,0,0),COLORMAGENTA;
STICKLINE(強,L,C,0,0),COLORMAGENTA;
{黃金分割線}
LHNH:=BARSLAST(REFX(CLOSE,1))+1;
NNL:=BARSLAST(REFX(CLOSE,1))=2;
AL:=BACKSET(NNL,HHVBARS(H,LHNH)+1);
BL:=AL>REF(AL,1);
AL2:=BACKSET(NNL,LLVBARS(L,LHNH)+1);
BL2:=AL2>REF(AL2,1);
前高:REF(H,BARSLAST(BL)),POINTDOT,COLORFF00FF,LINETHICK3;
DRAWTEXT(NNL,前高,'前高:'+前高),COLORGREEN;
前低:REF(L,BARSLAST(BL2)),POINTDOT,COLORGREEN,LINETHICK3;
DRAWTEXT(NNL,前低*1.009,'前低: '+前低),COLORGREEN;
FL1:((前高-前低)*0.191)+前低,POINTDOT,COLORFF7F93,LINETHICK3;
DRAWTEXT(BARSLAST(BL)>BARSLAST(BL2) AND NNL,FL1,'0.236: '+FL1),COLOR938C93;
FL2:((前高-前低)*0.382)+前低,POINTDOT,COLOR5E8C93,LINETHICK3;
DRAWTEXT(BARSLAST(BL)>BARSLAST(BL2) AND NNL,FL2,'0.382: '+FL2),COLORGREEN;
FL3:((前高-前低)*0.5)+前低,POINTDOT,COLOR00FFFF,LINETHICK4;
DRAWTEXT(NNL,FL3,'0.5:'+FL3),COLOR918C93;
FL4:((前高-前低)*0.618)+前低,POINTDOT,COLOR918C93,LINETHICK3;
DRAWTEXT(BARSLAST(BL)>BARSLAST(BL2)AND NNL,FL4,'0.618: '+FL4),COLORGREEN;
FL5:((前高-前低)*0.809)+前低,POINTDOT,COLOR918C67,LINETHICK3;
DRAWTEXT(BARSLAST(BL)>BARSLAST(BL2) AND NNL,FL5,'0.764: '+FL5),COLORGREEN;
PP:=MAX( BARSLAST(BL),BARSLAST(BL2))+1;
K1:=PP-1;
K2:=PP-3;
K3:=PP-5;
K4:=PP-8;
K5:=PP-13;
K6:=PP-21;
K7:=PP-34;
K8:=PP-55;
K9:=PP-89;
K10:=PP-144;

東方集團股吧

K11:=PP-233;
K12:=PP-377;
STICKLINE(FILTER(C=REF(C,K1),1) ,1 ,0,1,0);
STICKLINE(FILTER(C=REF(C,K2),1) ,1 ,0,1,0);
STICKLINE(FILTER(C=REF(C,K3),1) ,1 ,0,1,0);
STICKLINE(FILTER(C=REF(C,K4),1) ,1 ,0,1,0);
STICKLINE(FILTER(C=REF(C,K5),1) ,1 ,0,1,0);
STICKLINE(FILTER( C=REF(C,K6),1) ,1 ,0,1,0);
STICKLINE(FILTER( C=REF(C,K7),1) ,1 ,0,1,0);
STICKLINE(FILTER(C=REF(C,K8),1) ,1 ,0,1,0);
STICKLINE(FILTER(C=REF(C,K9),1) ,1 ,0,1,0);
STICKLINE(FILTER(C=REF(C,K10),1) ,1 ,0,1,0);
STICKLINE(FILTER(C=REF(C,K11),1) ,1 ,0,1,0);
DRAWTEXT(FILTER(C=REF(C,K1),0),(HHV( H,80 )+LLV(L ,80 ))/2,'1'),COLORRED,LINETHICK1;
DRAWTEXT(FILTER( C=REF(C,K2),0),(HHV( H,80 )+LLV(L ,80 ))/2,'3'),COLORRED,LINETHICK1;
DRAWTEXT(FILTER(C=REF(C,K3),0),(HHV( H,80 )+LLV(L ,80 ))/2,'5'),COLORGREEN,LINETHICK1;
DRAWTEXT(FILTER(C=REF(C,K4),0),(HHV( H,80 )+LLV(L ,80 ))/2,'8'),COLORRED,LINETHICK1;
DRAWTEXT(FILTER(C=REF(C,K5),0),(HHV( H,80 )+LLV(L ,80 ))/2,'13'),COLORRED,LINETHICK1;
DRAWTEXT(FILTER(C=REF(C,K6),0),(HHV( H,80 )+LLV(L ,80 ))/2,'21轉'),COLORGREEN,LINETHICK1;
DRAWTEXT(FILTER(C=REF(C,K7),0),(HHV( H,80 )+LLV(L ,80 ))/2,'34'),COLORRED,LINETHICK1;
DRAWTEXT(FILTER(C=REF(C,K8),0),(HHV( H,80 )+LLV(L ,80 ))/2,'55'),COLORRED,LINETHICK1;
DRAWTEXT(FILTER(C=REF(C,K9),0),(HHV( H,80 )+LLV(L ,80 ))/2,'89'),COLORGREEN,LINETHICK1;
DRAWTEXT(FILTER(C=REF(C,K10),0),(HHV( H,80 )+LLV(L ,80 ))/2,'144'),COLORRED,LINETHICK1;
DRAWTEXT(FILTER(C=REF(C,K11),0),(HHV( H,80 )+LLV(L ,80 ))/2,'233'),COLORGREEN,LINETHICK1;
A1:=REF(H,N)=HHV(H,2*N+1);
B1:=FILTER(A1,N);
C1:=BACKSET(B1,N+1);
D1:=FILTER(C1,N) OR BARSTATUS=2;{高點}
A2:=REF(L,N)=LLV(L,2*N+1);
B2:=FILTER(A2,N);
C2:=BACKSET(B2,N+1);
D2:=FILTER(C2,N);{低點}
E1:=(REF(LLV(L,2*N),1)+REF(HHV(H,2*N),1))/2; E2:=(H+L)/2;{高低點出現在同一K線上時可作取舍}
H1:=(D1 AND NOT(D2 AND E1>=E2)) OR BARSTATUS=2 OR BARSCOUNT(C)=1;
L1:=(D2 AND NOT(D1 AND E1<E2)); H2:=D1 AND NOT(D2 AND E1>=E2);
X1:=REF(BARSLAST(H1),1)+1; F1:=BACKSET(H1 AND COUNT(L1,X1)>0,LLVBARS
(IF(L1,L,10000),X1));
G1:=F1>REF(F1,1); I1:=BACKSET(G1,2); LD:=I1>REF(I1,1);{過濾后低點}
L2:=LD OR BARSTATUS=2 OR BARSCOUNT(C)=1;
X2:=REF(BARSLAST(L2),1)+1; F2:=BACKSET(L2 AND COUNT(H2,X2)>0,HHVBARS
(IF(H2,H,0),X2));
G2:=F2>REF(F2,1); I2:=BACKSET(G2,2); HD:=I2>REF(I2,1);{過濾后高點}
R1:=BACKSET(BARSTATUS=2,BARSLAST(HD)+1); S1:=R1>REF(R1,1); {前一高}
T1:=BACKSET(BARSTATUS=2,BARSLAST(LD)+1); U1:=T1>REF(T1,1); {前一低}
R2:=BACKSET(S1,REF(BARSLAST(HD),1)+2); S2:=R2>REF(R2,1); {前二高}
T2:=BACKSET(U1,REF(BARSLAST(LD),1)+2); U2:=T2>REF(T2,1); {前二低}
T3:=BACKSET(U2,REF(BARSLAST(LD),1)+2); U3:=T3>REF(T3,1); {前三低}
T4:=BACKSET(U3,REF(BARSLAST(LD),1)+2); U4:=T4>REF(T4,1); {前四低}
R3:=BACKSET(S2,REF(BARSLAST(HD),1)+2); S3:=R3>REF(R3,1); {前三高}
R4:=BACKSET(S3,REF(BARSLAST(HD),1)+2); S4:=R4>REF(R4,1); {前四高}
短期壓力:DRAWLINE(S2,H,S1,H,1),COLORRED,LINETHICK2;
短期支撐:DRAWLINE(U2,L,U1,L,1),COLORGREEN,LINETHICK2;
中期壓力:DRAWLINE(S3,H,S2,H,1),COLORYELLOW,LINETHICK2;
中期支撐:DRAWLINE(U3,L,U2,L,0),COLORGREEN,LINETHICK2;
長期壓力:DRAWLINE(S4,H,S3,H,1),COLORWHITE,LINETHICK2;
長期支撐:DRAWLINE(U4,L,U3,L,0),COLORGREEN,LINETHICK2;
DRAWICON(S1,H,10);
DRAWICON(S2,H,10);
DRAWICON(S3,H,10);
DRAWICON(S4,H,10);

東方集團股吧

對一只擁有同樣敏感度指標的售價在5美元的股票,咱可能需求再加上一半的止損空間,既是說,止損應當設置在間隔其上一局部小底部7。5%的地域。咱之因而得到這一定論,是考慮到它們的如常價錢變動幅度,并用一指數加示意,平均售價在25美元的股票,這一指數一般為15。5左右,而與此對立應,平均售價在5美元的股票,這一指數一般為24左右,那些只是對立的指標,只是表明售價在5美元的股票一般將波動24%的幅度,而售價在25美元的股票,約在15。5%的幅度。咱用基本的止損間隔5%乘以這一比擬因子24/15。5,即大致得到7。5%。

三點是多關注一些國際性的金融新聞,比如美元匯率又或是直觀策略之類,最緊要的即要對國際原油進展充分的關注。那些都是會靠不住原油期貨的走勢的,知道了那些,你就得以對走勢有所預計,無助于于自家買賣。

以上就是非凡在線配資網小編為您帶來的“東方集團股吧講述通達信地心引力通道主圖公式源碼”全部內容,更多內容敬請關注非凡在線配資網!

河北11选五一定牛遗漏数据